v3.2.4 – removed theme check for wp_footer(); – is available

v3.2.4 is a compatibility release as the check for template tag wp_footer(); introduced in v3.2.2 did not work if a child theme was used. I removed those check completely, as it is not really possible to check every file this template tag could be in and therefore the warning message was not reliable enough and confusing some users.

If your template has no wp_footer()-template tag, maps won´t show up out of the box. Nethertheless, you will see a “click here for troubleshooting“-link on frontend, which will tell you what to do.

If you want to keep up to date with the latest Maps Marker development, please follow @MapsMarker on twitter or on Facebook

Translations updates

Thanks to many motivated contributors, v3.2.4 comes with the following translation updates:

Updated translations

If you want to contribute to translations (Persian would be great 😉 ), please visit http://translate.mapsmarker.com/projects/lmm for more information.

Bugfixes

  • missing translation strings on settings page (thanks Patrick!)

Outlook – my plans for the next release

No more plans before X-mas 🙂

Full changelog (show previous changelogs)

removed check for wp_footer(); in backend (did not work on child themes)
updated Dutch translation thanks to Patrick Ruers, http://www.stationskwartiersittard.nl
updated German translation
missing translation strings on settings page (thanks Patrick!)

Please let me what you think of this new release. If you have any issues, please see this page on how to get support. If an important feature is missing, please add your feature requests on Github. I am also looking for more translations – if you would like to contribute a new one, please visit this page for more information. And of course I´d very appreciate your review for my plugin on wordpress.org 😉

2 thoughts on “v3.2.4 – removed theme check for wp_footer(); – is available

  1. Since the update, my maps won’t work, my theme (profits theme) doesn’t use a footer.php.The settings function isn’t even working as nothing happens when I click the general settings link or any of the others for that matter.

    Any ideas?

Leave a Reply

Your email address will not be published. Required fields are marked *