Maps Marker Pro v4.0.8可用

4.0.8版包含一些与GPX轨迹,高程图和标记编辑页面上的自定义底图预览有关的小问题。 与往常一样,强烈建议将其更新为最新版本。

版本4.0.8的变更日志 -发布于07.12.2018(发行说明)

通过GeoJSON / GeoRSS / KML导出地图时,包含来自过滤器的标记
跳过海拔图中无效数字的GPX点
海拔图表互动性在iOS设备上不可用
避免在小型设备(宽度<370px)上进行标记列表导航时使用换行符
自定义底图未加载到编辑标记页面上
损坏的XML / KML导出
Maps Marker Pro团队和Daniel Luttermann更新了德语翻译→贡献
更新了意大利语翻译,感谢 卢卡·巴贝蒂(Luca Barbetti)安吉洛·贾玛瑞西(Angelo Giammarresi)→贡献
更新了日语翻译,感谢 舒希加什 和岛本大辅→贡献
感谢Ekaterina Golubina(由Social Technologies的Teplitsa支持- http://te-st.ru)和Vyacheslav Strenadko, http://slavblog.ru→贡献
更新了乌克兰语翻译,原因是 雅罗斯拉夫·B·雅罗斯舍夫斯基,Andrexj,Sergey Zhitnitsky和 米哈伊洛→贡献

如果您遇到任何问题,请提交 服务台票.

祝您映射愉快!

您的Maps Marker Pro团队


如何更新

推荐的更新方式是使用WordPress更新过程:以具有管理员权限的用户身份登录,导航至“仪表盘/更新”,选择要更新的插件,然后按“更新插件”按钮。 专业版插件每24小时检查一次新版本是否可用。 您也可以通过转到插件并单击“ Maps Marker Pro”旁边的“检查更新”链接来手动触发更新检查。

如果有可用的更新,请单击“立即更新”链接开始更新。

如果您尝试从v3.1.1或更低版本进行更新,请参见 v4.0发行说明 有关安装说明,迁移教程和安装后任务的信息。


Beta测试人员的其他信息

Beta测试人员在更新到此版本时无需采取其他操作。


如何从头开始安装Maps Marker Pro

要以zip文件的形式直接下载和安装Maps Marker Pro, 请点击这里.


如何验证插件包的完整性

有关此版本的SHA-256哈希值和文件数,请检查以下文件: https://www.mapsmarker.com/SHA256SUMS.txt

此文件已使用我们的PGP密钥进行了数字签名,可以在以下位置找到密钥签名文件 https://www.mapsmarker.com/SHA256SUMS.txt.asc

单击此处以获取有关如何验证插件包完整性的教程。 (如果未从https://www.mapsmarker.com下载用于新安装的插件程序包,则建议–尽管使用了自动更新过程,也不需要验证)v4

意见或其他问题?

如果您正在寻找技术支持 请点击这里,对于其他所有问题,请 使用我们的联系表格 取得联系! 我们期待着您的回音!

您的Maps Marker Pro团队

en English
X